« 再インストール | トップページ | あどび・・・ »

2013年1月 7日 (月)

悪いのは君じゃない

0107 新しいPCも少しずつ落ち着いてきたので、メインメモリの増設作業を行った。入手したときは2Gだったのを4Gにする。
 夜になって2枚のメモリを挿すけど認識しない。例のBIOSが出すピーピー音が部屋に響くだけ。ジャンク品だから駄目だったか?と思ったけど、今のと交換すると2Gとして正しく動作する??。
 色々試してみるとMB側がおかしい雰囲気が濃厚に成ってきた。どの組合せでも最初の2スロットに挿すと2Gで正しく使える。でも後半の2スロットに追加すると駄目。どのメモリを挿しても駄目。。。
 うーん、メモリの買い換えは直ぐだけど、MBの買い換えは楽じゃない。スロットを掃除したり少しだけ悪あがきをしてみたけど治らない。既に2Gから4Gに変更した「速さ」の積算値分くらいは時間を消費した気がしたし、眠たくなったので止めにした。
 2Gでも以前に比べたら2倍以上に成っているのだし、XPだと4G全部を有効に使える訳じゃない。ほとんど意味のない増設だよ。。。酸っぱい葡萄方式で気持ちを落ち着かせて寝た。

 今日はプールが休みなのでランニング。最近は相変わらず寒いけど日は長くなった気がする。1時間くらいのランニングならヘッドライトが欲しいのは最後の方だけに成ってきた。
 少し脚の筋肉が慣れてきた気がする。現状よりも速く速く走りたがる。それを気持ちで押さえつけて走った。今の段階でフォームとか動きを洗練させて行けたら嬉しいわけだ。
 ほぼ流体力学の水泳ほどじゃ無いと思うけど、ランニングだって効率的なフォームや動きは有ると思う。最初から頑張ってしまうと非効率な状態で無理を重ねる事に成る。でも何が効率的なのか自分では良く解らない。

ラン 11km

|

« 再インストール | トップページ | あどび・・・ »

コメント

増設メモリーは、ECC対応かな? ワークステーションタイプはパリティチェック付きでないと駄目なはずでは BIOSで使えるように変更しても 既存のECC対応メモリとそうでないメモリとの混在はできないと思います。 OSも64ビット版でないと3GB以上の認識は不可のはず

投稿: | 2013年1月 8日 (火) 10時55分

 ECC対応で容量もメーカまで一緒です。エラーはHDDアクセス前のBIOSレベルなのでハード的な問題の様な気がしてます。
 深追いしても時間ばかり消費しそうなので、しばらくは忘れて使うことにしました(^^)。

投稿: みつやす | 2013年1月 8日 (火) 11時47分

Biosのアップデートはやりました?いきなり認識したりするかも?w
32bit4Gメモリだと、3ギガ以上はどっち使えませんから
Gavotte RAMDiskなんかでRAMDISKとして使えば良いかと、
SSD化も間近のようですし、スワップとか
ブラウザキャッシュに使えば表示も早くなりますよ
(SSDではブラウザキャッシュやスワップを無効化して使うのが良いようです)

投稿: flhtc1340 | 2013年1月 8日 (火) 20時32分

 BIOSは少し古いだけだったので駄目だろうな・・・と思いながら最新にしましたが、予想通りに(笑)駄目でした。
 Inventor6で自分が使いそうな大きめのデータを開いてみましたがスワップは起こらなかったので、まあこのままで良いか、と言う感じです。

投稿: みつやす | 2013年1月 8日 (火) 21時21分

一度ーマザーボードのボタン電池を外して10分ぐらい放置か。ジャンパーピンが分かればCMOSクリアしてメモリ刺し直す。
とかやってみましたか。

投稿: いとう | 2013年1月 8日 (火) 22時12分

 CMOSクリアボタンが有ったように思います。でも面倒な事に成ったら嫌なので今のところは見て見ぬふりです。

投稿: みつやす | 2013年1月 8日 (火) 22時40分

コメントを書く



(ウェブ上には掲載しません)




« 再インストール | トップページ | あどび・・・ »